Jump to content
Sign in to follow this  
Twisterboy

Range On The Trip Computer And Touch And Go

Recommended Posts

Hi all,

I decided to do a splash and dash today as my fuel guage said the Yaris had 33 miles left in the tank, the garage was about 2 miles away so when I pulled into the garage it said 31 miles, when I topped the tank up with about 9 litres worth of fuel it took it up to just under half and the range then said 29 miles...... I have now done about 11 miles and the range has now dropped to about 23 miles, just wondering do you think this could be a glitch or just taking into account your driving style as I'm starting to trust the actual fuel guage now, I;m going to be filling the tank up fully at the weekend and hope it's not a problem with the car.

Hope you can help.

Cheers

Davy

Share this post


Link to post
Share on other sites
Sometimes the trip give you a false reading for a while after you fill up give it some time and it should catch up with itself. I put £20 in mine and I said 4miles for ages lol.

Sam

Share this post


Link to post
Share on other sites
Cheers Sam, yeah I'm hoping thats the case, it's getting a full tank at the weekend, so should see my range go up to about 320 miles hopefully.

Cheers

Davy

Share this post


Link to post
Share on other sites
Yeah u need to give it a few miles for the system to update .. If you only put say about 10 litres of fuel it doesnt update straight away after filling up.

That happened to me when i only topped up from quarter to full.

Basically it will sort itself out

Share this post


Link to post
Share on other sites
Mine says 3miles after I put £6 in yesterday to tide me over untill I can get to the Shell garage and put a full tank of the good stuff in. Hope its not right as it is 11 miles to the Shell place :-)

Share this post


Link to post
Share on other sites
To be honest i do not trust the range left as when i look at my fuel guage it always appears to be more, for example my range says 138 miles the now and my tank is reading just under half and no more!

Share this post


Link to post
Share on other sites
Made it to the Shell garage although the range said 0 for the last 4 miles of the trip. Its weird, because I filled the tank and the range updated to 345 almost immediately. Where as if you don't fill the tank it does not update. Got to be some sort of software bug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×